Temporary network connectivity issue
Incident Report for Pepipost
Resolved
This incidence has been resolved. There was a connectivity issue with the upstream service provider. We are working with the source on this to enhance the uptime during such incidence.
Posted about 2 months ago. Oct 30, 2018 - 15:27 UTC
Investigating
We are currently investigating this issue on top priority.
Posted about 2 months ago. Oct 30, 2018 - 14:16 UTC
This incident affected: Pepipost SMTP and Pepipost API.