API Service Degradation
Incident Report for Pepipost
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 25, 2018 - 12:34 UTC
Identified
The issue has been identified. It is a network fluctuation at the data center.
Posted about 2 months ago. Oct 25, 2018 - 11:30 UTC
Investigating
Up to 10% slow performance from one of our Russian data centre.
We are currently investigating this issue.
Posted about 2 months ago. Oct 25, 2018 - 10:37 UTC
This incident affected: Pepipost API.